Simple VLAN in Cisco

Simple VLAN in Cisco
User Rating: 0 (0 votes)

VLAN merupakan suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN , hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa  harus menuruti lokasi fisik peralatan. Penggunaan VLAN akan membuat pengaturan jaringan menjadi sangat fleksibel dimana dapat dibuat segmen yang bergantung pada organisasi atau departemen, tanpa bergantung pada
lokasi workstation.

Membangun VLAN Di Cisco

S1>enable

S1# conf t

S1(config)#vlan 100

S1(config)#name office

S1(config)#end

S1#copy run start

 

Assign VLAN pada Interface di Cisco

S1>enable

S1# conf t

S1(config)#interfaces f0/1

S1(config)#switchport mode access

S1(config)#switchport access vlan 100

S1(config)#no shutdown

S1(config)#end

S1#copy run start

Assign VLAN pada Interface Cisco langsung dalam sebuah range.

S1>enable

S1# conf t

S1(config)#interfaces range f0/1-5

S1(config)#switchport mode access

S1(config)#switchport access vlan 100

S1(config)#no shutdown

S1(config)#end

S1#copy run start

Menghapus VLAN pada Cisco

 S1>enable

S1# conf t

S1(config)#no vlan 100

S1(config)#end

S1#copy run start

Menampilkan VLAN

S1#show vlan

Trunk VLAN

S1>enable

S1# conf t

S1(config)#interfaces f0/24

S1(config)#switchport mode trunk

S1(config)#switchport trunk allowed vlan 1,100

S1(config)#no shutdown

S1(config)#end

S1#copy run start

Menampilkan trunk VLAN

S1#show interface trunk

Native VLAN jika tidak di set adalah default nya adalah vlan 1, ganti jika di perlukan

Menganti Nama Hostname Switch Cisco

Switch>enable

Switch# conf t

Switch(config)#hostname S1

Switch(config)#no ip domain-lookup

Switch(config)#end

Switch#copy run start

NB : Disable DNS lookup untuk mencegah melakukan translasi command yang salah ketik

 

(Tulisan ini akan di lengkapi secara berkala)

Tulisan Selanjutnya tentang Studi Kasus ya..

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>