Membangun Jaringan dengan 2 gateway untuk koneksi ke internet (Gateway-1 menggunakan VPN ke kantor Utama, Gateway-2 Menggunakan koneksi domestik ISP)

Membangun Jaringan dengan 2 gateway untuk koneksi ke internet (Gateway-1 menggunakan VPN ke kantor Utama, Gateway-2 Menggunakan koneksi domestik ISP)
User Rating: 0.6 (1 votes)

Contoh Kasus :
Perusahaan XYZ memiliki 2 Kantor, Kantor Utama dan Kantor Cabang. Pada Kantor Utama Koneksi internet yang disewa adalah beda bandwidth, Domestik 100 MB dan Internasional 50MB.
Sedangkan pada kantor cabang hanya koneksi domestik saja (10 MB) di karenakan keterbatasan anggaran, sehingga dibutuhkan perutean koneksi dimana untuk koneksi selain ke Domestik di arahkan ke VPN yang gatewaynya adalah kantor utama, untuk domestik langsung ke ISP di kantor cabang.

beda gateway

Klik di Gambar untuk Memperbesar

Langkah-Langkah :
1. Tentukan Interface ke LAN dan ke ISP
/interface ethernet
set [ find default-name=ether3 ] comment=LAN
set [ find default-name=ether7 ] comment=IIX

2. Koneksikan VPN PPTP ke Kantor Utama serta menjadikan gateway utama ke sini dengan kunci add-default-route=yes (PPTP Client di Kantor Cabang)
/interface pptp-client
add add-default-route=yes connect-to=202.62.11.200 disabled=no mrru=1600 name=pptp-out1 password=kant0r user=cabangPadang

(asumsi admin yang melakukan ini sudah paham bagaimana membangun PPTP Server di Kantor Utama )

3. Menambahkan IP address Jaringan Lokal serta dari ISP
/ip address
add address=192.168.0.1/24 comment=LAN interface=ether3 network=192.168.0.0
add address=121.100.18.120/30 comment=”Gateway IIX” interface=ether7 network=121.100.18.118 –> IP dari ISP

4. Membuat DHCP untuk Client di Kantor Cabang
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254

/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ether3 lease-time=5h name=dhcp1

/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1

5. Menambahkan DNS
/ip dns
set allow-remote-requests=yes servers=180.131.144.144,180.131.145.145

6. download address list nice di sini http://ixp.mikrotik.co.id/download/nice.rsc lalu buka aplikasi OS mikrotik menggunakan winbox
setelah itu import ke dalam os mikrotik dengan cara mendrag ke files, lalu :
/import file-name=nice.rsc

7. Konfigurasi Mangle untuk mengarahkan koneksi dari Client ke NICE melalui ISP
/ip firewall mangle
add action=mark-routing chain=prerouting comment=IIX dst-address-list=nice new-routing-mark=con-iix src-address=192.168.0.0/24

8. Set NAT untuk kedua gateway, PPTP dan ISP di kantor cabang
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pptp-out1
add action=masquerade chain=srcnat out-interface=ether7

9. Membuat Routing Static untuk mengarahkan koneksi dari Client Menuju NICE dengan gateway dari ISP di Kantor Cabang.
/ip route

add distance=1 gateway=121.100.18.119

add distance=1 gateway=121.100.18.119 routing-mark=con-iix

Untuk melihat sukses atau tidak silahkan ketik perintah berikut (Client Windows) di CMD

c:\>  tracert google.com

c:\> tracert detik.com

dan perhatikan hasilnya

ini dilakukan di client.. jika tool > traceroute di router hasilnya akan tetap ke PPTP-out karena dia merupakan default route nya router

 

 

Done..

NB : Menggunakan Mikrotik Routerboard

Teddy Yuliswar

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>