IPv6 BGP Routing Filters Mikrotik RouterOS

IPv6 BGP Routing Filters Mikrotik RouterOS
User Rating: 0 (0 votes)

IPv6 BGP Routing Filters Mikrotik RouterOS

 

/routing filter
add chain=ipv6-ebgp-relaxed action=reject prefix=3ffe::/16 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=reject prefix=2001:db8::/32 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=accept prefix=2001::/32
add chain=ipv6-ebgp-relaxed action=reject prefix=2001::/32 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=accept prefix=2002::/16
add chain=ipv6-ebgp-relaxed action=reject prefix=2002::/16 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=reject prefix=0000::/8 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=reject prefix=fe00::/9 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=reject prefix=ff00::/8 prefix-length=0-128
add chain=ipv6-ebgp-relaxed action=accept prefix=2000::/3 prefix-length=0-48
add chain=ipv6-ebgp-relaxed action=reject prefix=0::/0 prefix-length=0-128

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>