tdysoft's Posts

Kid Control Mikrotik RouterOS

jika kita ngeliat change log dari realese Mikrotik RouterOS 6.42 yang release pada  20 April 2018 maka kita akan menemukan ada fitur baru di mikrotik routerOS yaitu kid control yang dapat di akses di /ip kid-control . merujuk pada wiki Mikrotik di https://wiki.mikrotik.com/wiki/Manual:Kid-control maka fitur ini merupakan fitur untuk melimit koneksi untuk perangkat LAN. Pada Menu ini memungkinkan k... »

Cara membuat Django running secara permanent

Install aplikasi Screen terlebih dahulu pada linux kita Jika centos/RHEL : yum install screen Jika Ubuntu/Debian : apt-get install screen 2. Ikuti langkah berikut [user@host]$screen [user@host]$python manage.py runserver 0.0.0.0:8000 Sekarang pencet tombol Ctrl+A lalu pencet tombol d  untuk keluar dari screen. 3. untuk masuk kembali kedalam screen bisa menggunakan perintah : screen -r dan untuk ke... »

Save Mikrotik RouterOS log to file with Python

Cerita nya kita mau save log nya router Mikrotik nya kita ke sebuah file menggunakan python pastikan pyton sudah terinstall tentunya (tidak dijelaskan disini..googling aja..:-) ) Sekarang buatlah file berikut : import paramiko import time import sys class Logger(object): def __init__(self, filename=”Default.log”): self.terminal = sys.stdout self.log = open(filename, “a”) de... »

Wireless Mikrotik

      Signal semakin mendekati nol semakin baik berarti -20 lebih baik dari -80 satuannya dBm a. Excellent (green): -57 to -10 dBm (75 – 100%) b. Good (green): -75 to -58 dBm (40 – 74%) c. Fair (yellow): -85 to -76 dBm (20 – 39%) d. Poor (red): -95 to -86 dBm (0 – 19%) Noise semakin jauh dari nol maka semakin baik (-92 adalah baik , -18 adalah buruk, dan -70 ... »

[Solved] IPv6 prefered IPv4 in browser

Ketika kita mengaktifkan Dual Stack pada router kita di rumah atau di kantor misalnya. maka secara default ketika kita mengakses sebuah website yang memiliki 2 buah IP yang aktif, yaitu IPv4 dan IPv6 maka si browser secara default akan mengakses IPv6 dari website tersebut. Hal ini tentu akan menjadi masalah ketika traffic IPv6 kita merupakan unmanaged Traffic. untuk mengatasi hal ini ternyata konf... »

IPv6 BGP Routing Filters Mikrotik RouterOS

IPv6 BGP Routing Filters Mikrotik RouterOS   /routing filter add chain=ipv6-ebgp-relaxed action=reject prefix=3ffe::/16 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action=reject prefix=2001:db8::/32 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action=accept prefix=2001::/32 add chain=ipv6-ebgp-relaxed action=reject prefix=2001::/32 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action... »

Kenapa Alokasi sebuah Prefix /64 IPv6 itu tidak boros dan perlu?

Kenapa Alokasi sebuah subnet prefix /64 IPv6 itu tidak boros dan perlu? berikut penjelasannya Kesederhanaan Satu masalah terbesar untuk adopsi IPv6 adalah kompleksitas yang dirasakan. Oleh karena itu, untuk membantu orang bermigrasi ke IPv6 maka penting untuk membuatnya sesederhana mungkin. Ini termasuk hal yang harus dilakukan oleh Internet Service Provider (ISP) terutama bagi pengguna rumahan ya... »

How to Understand Regular Expression

Paling enak memahami regex atau Regular Expression menggunakan bahasa pemrograman, kali ini saya mencoba menggunakan bahasa pemrograman PHP 😀 Karakter Awal Untuk mencari pola “berawalan suatu string”, maka regex yang digunakan adalah karakter caping “^”. Contohnya, apakah string berawalan “abc” maka regex-nya adalah sebagai berikut. 1 2 3 4 5 6 7 8 <?php $string = 'abcdefghijk'; if(preg_match("... »

Recursive Nexthop with Scope and Target Scope Mikrotik

R1 —- /system identity set name=R1 /ip address add address=10.10.10.1/30 interface=ether1 network=10.10.10.0 add address=192.168.1.1/24 interface=ether2 network=192.168.1.0 /ip dns set servers=172.16.10.1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 /ip route add distance=1 gateway=172.16.10.1 target-scope=30 add distance=1 dst-address=172.16.10.1/32 gateway=10.10... »

Akses Mikrotik RouterOS di GNS 3 via Winbox di OSX (Mac)

Mungkin ada sebagian rekan-rekan yang membutuhkan tutorial ini.. cara untuk mengakses Mikrotik RouterOS di GNS3 via Winbox di OSX ..kalau di windows mungkin bisa mengikuti tutorial disini untuk menambah loopback interface kemudian disini untuk koneksi mikrotik dengan loopback adapter di GNS3 Windows.. Oke kita mulai.. ingat..tutorial ini harus dilakukan secara berurutan (tutorial ini dengan asumsi... »

Page 1 of 3123