Mikrotik

IPv6 BGP Routing Filters Mikrotik RouterOS

IPv6 BGP Routing Filters Mikrotik RouterOS   /routing filter add chain=ipv6-ebgp-relaxed action=reject prefix=3ffe::/16 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action=reject prefix=2001:db8::/32 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action=accept prefix=2001::/32 add chain=ipv6-ebgp-relaxed action=reject prefix=2001::/32 prefix-length=0-128 add chain=ipv6-ebgp-relaxed action... »

Kenapa Alokasi sebuah Prefix /64 IPv6 itu tidak boros dan perlu?

Kenapa Alokasi sebuah subnet prefix /64 IPv6 itu tidak boros dan perlu? berikut penjelasannya Kesederhanaan Satu masalah terbesar untuk adopsi IPv6 adalah kompleksitas yang dirasakan. Oleh karena itu, untuk membantu orang bermigrasi ke IPv6 maka penting untuk membuatnya sesederhana mungkin. Ini termasuk hal yang harus dilakukan oleh Internet Service Provider (ISP) terutama bagi pengguna rumahan ya... »

How to Understand Regular Expression

Paling enak memahami regex atau Regular Expression menggunakan bahasa pemrograman, kali ini saya mencoba menggunakan bahasa pemrograman PHP 😀 Karakter Awal Untuk mencari pola “berawalan suatu string”, maka regex yang digunakan adalah karakter caping “^”. Contohnya, apakah string berawalan “abc” maka regex-nya adalah sebagai berikut. 1 2 3 4 5 6 7 8 <?php $string = 'abcdefghijk'; if(preg_match("... »

Recursive Nexthop with Scope and Target Scope Mikrotik

R1 —- /system identity set name=R1 /ip address add address=10.10.10.1/30 interface=ether1 network=10.10.10.0 add address=192.168.1.1/24 interface=ether2 network=192.168.1.0 /ip dns set servers=172.16.10.1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 /ip route add distance=1 gateway=172.16.10.1 target-scope=30 add distance=1 dst-address=172.16.10.1/32 gateway=10.10... »

Akses Mikrotik RouterOS di GNS 3 via Winbox di OSX (Mac)

Mungkin ada sebagian rekan-rekan yang membutuhkan tutorial ini.. cara untuk mengakses Mikrotik RouterOS di GNS3 via Winbox di OSX ..kalau di windows mungkin bisa mengikuti tutorial disini untuk menambah loopback interface kemudian disini untuk koneksi mikrotik dengan loopback adapter di GNS3 Windows.. Oke kita mulai.. ingat..tutorial ini harus dilakukan secara berurutan (tutorial ini dengan asumsi... »

Multiple Web Servers on Mikrotik RouterOS

Catatan : ini hanya bekerja pada koneksi yang menggunakan HTTP tidak koneksi HTTPS, transparent web proxy belum support untuk koneksi HTTPS. mikrotik menggunakan Router OS versi 6 ke atas bayangkan, seandainya kita hanya memiliki 1 ip publik dengan contoh alamat xxx.xxx.xxx.xxx tapi ingin meng hostingkan 3 web server : 123.com@192.168.0.2 abc.com@192.168.0.3 456.com@192.168.0.4 Langkah-langkah seb... »

MTU ( Maximum Transmission Unit ) dan Fragmentasi Data di Mikrotik

Internet Protocol ( IP ) mengimplementasikan fragmentasi datagram , memecahnya menjadi potongan-potongan kecil , sehingga paket dapat dibentuk yang dapat melewati link dengan unit yang lebih kecil maksimum transmisi ( MTU ) dari ukuran datagram asli . Apa itu MTU ? Maximum Transmission Unit adalah ukuran paket data terbesar yang dapat ditransmisikan melalui sebuah media jaringan. Ukuran MTU adalah... »

Update List IP Address NICE di Mikrotik Secara Otomatis

NICE adalah daftar IP Address yang diadvertise di OpenIXP dan IIX. ini akan berguna bagi yang melakukan pemisahan jalur trafik domestik dan internasional Kita bisa mengupdate List IP NICE secara otomatis dengan Langkah-langkah berikut via winbox adalah Buka system – scheduler – add  Isikan Seperti berikut : name : update nice masukin skrip ini : :if ([:len [/file find name=nice.rsc]] > 0) do={/... »

Membangun Jaringan dengan 2 gateway untuk koneksi ke internet (Gateway-1 menggunakan VPN ke kantor Utama, Gateway-2 Menggunakan koneksi domestik ISP)

Contoh Kasus : Perusahaan XYZ memiliki 2 Kantor, Kantor Utama dan Kantor Cabang. Pada Kantor Utama Koneksi internet yang disewa adalah beda bandwidth, Domestik 100 MB dan Internasional 50MB. Sedangkan pada kantor cabang hanya koneksi domestik saja (10 MB) di karenakan keterbatasan anggaran, sehingga dibutuhkan perutean koneksi dimana untuk koneksi selain ke Domestik di arahkan ke VPN yang gatewayn... »

Router Mikrotik Untuk Jaringan Komputer Terbaik

Apa jadinya jika Anda menggunakan sistem jaringan perangkat lunak luar biasa yang mampu mengirimkan paket data secepat kilat? Sudah pasti akan sangat menyenangkan bukan? Dengan router Mikrotik berbasis OS hal itu bisa jadi kenyataan. Karena sistem ini sudah teruji tangguh di dunia, dan banyak perusahaan kecil hingga besar yang memanfaatkannya. Apa Saja Kelebihan Router Mikrotik? Kalau dibandingkan... »

Page 1 of 212